Como fazer fórmulas no Excel


matematica

Aprenda com este tutorial a realizar cálculos no Excel utilizando fórmulas

O Excel é um programa de planilha eletrônica onde é possível fazer cálculos, construir gráficos entre outros, hoje iremos abordar um assunto que com certeza irá deixar os seus trabalhos mais dinâmicos: as Fórmulas.

excel2 Como fazer fórmulas no Excel

Dica: Toda fórmula começa obrigatoriamente com um sinal de (=).

Ex: =SOMA(A1:C1)

    A   B   C    D                  E

1 10 25 15 10                   =SOMA(A1:C1) Resultado = 50

Os dois pontos da fórmula indicam até, ou seja, some de A1 até C1.  No caso da soma a fórmula não muda, o que mudará são os endereços do que você deseja somar.

excel1 Como fazer fórmulas no Excel

Outra maneira é a AutoSoma, para utilizar este recurso basta que você indique a célula inicial e a célula final e em seguida clique no ícone auto soma.

2.       Fórmula da Subtração

Ex: =D8-D6

Para realizar uma subtração no Excel basta que você especifique o endereço com os valores e o sinal de subtração (-).

  1. Fórmula da Multiplicação

 Ex: =C3*D1

 A fórmula da multiplicação é a mesma que foi usada na subtração basta apenas trocar o sinal.

  1. Fórmula da Divisão

 Ex: =A3/D4

excel4 Como fazer fórmulas no Excel

 A fórmula da divisão é a das duas anteriores basta apenas trocar o sinal.

  1.  5.       Formula da Porcentagem

 É realizado da mesma forma que em uma máquina de calcular com a diferença que você irá inserir endereços na fórmula.

Ex: Uma cliente comprou uma blusa por R$ 90,00 em sua loja e você irá dar um desconto de 5% em cima do valor da compra então:

A                  B                       C                         D

   Cliente      TCompra          Desct.               Vl. A pagar

1     X                 90,00          =B2*5/100              =B2-C2

                                            ou =B2*5%

 Onde:

 B2 – é o endereço do valor da compra

 *- é o sinal da multiplicação

 5/100 – é o valor do desconto dividido por 100

 Resumindo – Você está multiplicando o endereço do valor da compra por 5 e dividindo por 100, gerando assim o valor do desconto.

 Ou

 B2 – endereço do valor da compra

        *-sinal de multiplicação

         5% – o valor da porcentagem

 Para saber o valor a pagar, basta subtrair o valor da compra – o valor do desconto, como mostra o exemplo.

 Espero que você tenha tirado suas dúvidas e aproveitado bem este material.

 Boa Sorte!